Param is not installed

From ISPWiki

Jump to: navigation, search

This error indicates that any of the components (for example, PHP, Perl, etc.) that the packet requires is not installed on the server.

To resolve this issue, go to the corresponding module, install the component that is specified in this message and try to install the packet again.


Note: Installation of APS scripts written in PHP requires support of PHP CLI (command line interface).

Was this helpful? Yes | No
Views
Personal tools