The version that you want to roll back has significant differences from the current one

From ISPWiki

Jump to: navigation, search

This error occurs when you are trying to roll back to the version of the control panel that was previously on your server, if the current version and the one you want to roll back to have too many differences.

You cannot roll back to that version. Try again by choosing a different version.

Was this helpful? Yes | No
Views
Personal tools