Unable to upload/unpack the plug-in. Please, contact its author

From ISPWiki

Jump to: navigation, search

This error indicates that either the server from which you want to download the plug-in is not accessible, or the file is corrupted.

To resolve the problem you must contact a plug-in's developer (to locate his contact details select the plug-in and click the "Info" icon).

Was this helpful? Yes | No
Views
Personal tools