You are not allowed to change your current package. Please, contact the technical support

From ISPWiki

Jump to: navigation, search

The error occurs when trying to upgrade or downgrade the current service package and means that you are not allowed to do so.

To solve the problem contact technical support of your provider.

Was this helpful? Yes | No
Views
Personal tools